[cp-patches] [RFA] Fail configure if --enable-plugin and --disable-gtk-peer?

Keith Seitz keiths at redhat.com
Sat Jun 17 16:35:24 UTC 2006


Paul Jenner wrote:
> Hi Keith.
> 
> On Fri, 2006-06-16 at 15:09 -0700, Keith Seitz wrote:
>> Right now, the build fails if the user does:
>>
>> $ ../classpath/configure --disable-gtk-peer
> 
> For info, this is also Classpath bug #27923 (caught me out too).

Ah, that looks like a better approach than what I did. I incorrectly 
assumed gtk-peers was needed. Not peers, just gtk.

Can someone look at Paul's patch in 27923: It is really quite small... 
Or suggest something better? This is a really big annoyance.

Keith



More information about the Classpath-patches mailing list