[cp-patches] FYI: PR32028 Check GJDoc version

Mark Wielaard mark at klomp.org
Thu Aug 21 10:05:08 UTC 2008


Hi Andrew,

On Thu, 2008-08-21 at 01:43 +0100, Andrew John Hughes wrote:
> Current Classpath CVS documentation can only be built with the
> latest GJDoc (0.7.9).  This adds a check to configure to ensure
> this version is being used.
> 
> ChangeLog:
> 
> 2008-08-21  Andrew John Hughes  <gnu_andrew at member.fsf.org>
> 
> 	PR classpath/32028:
> 	* m4/acinclude.m4:
> 	(CLASSPATH_WITH_GJDOC): Ensure version 0.7.9 is
> 	being used.

This breaks the autobuilder which uses 0.8-pre...

> checking for gjdoc... /home/cpdev/Nightly/gjdoc/install/bin/gjdoc
> checking version of GJDoc... 0.8-pre
> configure: error: Building documentation requires GJDoc 0.7.9, 0.8-pre
> found.

Cheers,

Mark




More information about the Classpath-patches mailing list