glibj-generics-latest.zip corrupt?

Mark Wielaard mark at klomp.org
Fri Aug 11 17:22:14 UTC 2006


Hi Stuart,

On Fri, 2006-08-11 at 10:56 -0400, Stuart Ballard wrote:
> I finally got around to investigating why the Japi generics
> comparisons aren't happening, and it appears to be because
> glibj-generics-latest.zip is not a valid zipfile and hasn't been for
> some time (it's been a long time since we had a successful -generics
> comparison run). Anyone have any ideas why this should be or how to
> fix it?

Oops. We were cleaning up temporary build dirs to safe some space on
builder. We shouldn't clean before copying the glibj.zip, so people can
actually download it. Fixed.

Cheers,

Mark




More information about the Classpath mailing list