[problem] GNU Classpath build problems on Fedora 15

Pekka Enberg penberg at cs.helsinki.fi
Thu Sep 29 05:26:11 UTC 2011


On Thu, Sep 29, 2011 at 2:20 AM, Dr Andrew John Hughes
<ahughes at redhat.com> wrote:
> No. Can you give the versions of the autotools on this platform?  That would
> be more generally useful.  It's likely to be that something has been updated.
>
> Personally, I have autoconf 2.68, automake 1.11.1 and libtool 2.4 here on Gentoo.

Strange. I have the exact same versions:

[penberg at tux ~]$ autoconf --version
autoconf (GNU Autoconf) 2.68
Copyright (C) 2010 Free Software Foundation, Inc.
License GPLv3+/Autoconf: GNU GPL version 3 or later
<http://gnu.org/licenses/gpl.html>, <http://gnu.org/licenses/exceptions.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.

Written by David J. MacKenzie and Akim Demaille.
[penberg at tux ~]$ automake --version
automake (GNU automake) 1.11.1
Copyright (C) 2009 Free Software Foundation, Inc.
License GPLv2+: GNU GPL version 2 or later
<http://gnu.org/licenses/gpl-2.0.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.

Written by Tom Tromey <tromey at redhat.com>
       and Alexandre Duret-Lutz <adl at gnu.org>.
[penberg at tux ~]$ libtool --version
libtool (GNU libtool) 2.4
Written by Gordon Matzigkeit <gord at gnu.ai.mit.edu>, 1996

Copyright (C) 2010 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

What else could it be? I have m4 1.4.16 here:

[penberg at tux classpath.git]$ m4 --version
m4 (GNU M4) 1.4.16

                                Pekka



More information about the Classpath mailing list